DigitalOcean Services Status

App Platform in NYC1 Region
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed that the problem affecting the App Platform in the NYC1 region has been completely resolved. Users should now be able to access their apps as usual.

If you continue to experience problems, please open a ticket with our support team.

Thank you for your patience and we apologize for any inconvenience.
Posted Sep 14, 2023 - 09:00 UTC
Monitoring
Our Engineering team has deployed a fix to resolve the issue with App Platform in the NYC1 region. Users should now have access to their apps. We are monitoring the situation closely and will share an update once the issue is resolved completely.
Posted Sep 14, 2023 - 07:18 UTC
Identified
As of 05:06 UTC, our Engineering team has observed a reoccurrence of the issues that were impacting the App Platform in the NYC1 region. As a result, a subset of our customers may still intermittently experience problems with reaching their apps. Our team is actively investigating the issue and is in the process of implementing a solution. We apologize for any inconvenience caused and will provide updates as the situation progresses.
Posted Sep 14, 2023 - 05:47 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with App Platform in the NYC1 region. Users should now have the capability to reach their apps. We are monitoring the situation closely and will share an update once the issue is resolved completely.
Posted Sep 14, 2023 - 04:42 UTC
Investigating
As of 2:30 UTC, our Engineering team is actively investigating issues with App Platform in the NYC1 region. During this time a subset of our customers may intermittently experience problems with reaching apps. We apologize for the inconvenience and will share an update once we have more information
Posted Sep 14, 2023 - 04:22 UTC
This incident affected: App Platform (New York).