Slow Requests for Spaces in SGP1
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with increased error rates and latency with Spaces in the SGP1 region. Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience this may have caused.
Posted Feb 14, 2020 - 02:32 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the increased error rates and latency for Spaces in the SGP1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Feb 14, 2020 - 01:59 UTC
Identified
Our Engineering team has identified the cause of the increased error rates and latency with Spaces in our SGP1 region. We will post an update as soon as additional information is available.
Posted Feb 14, 2020 - 01:36 UTC
Investigating
Our Engineering team is investigating an issue with increased error rates and latency with Spaces in the SGP1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 14, 2020 - 01:16 UTC
This incident affected: Regions (SGP1) and Services (Spaces).