DigitalOcean Services Status

Network Connectivity in SFO3 Region
Incident Report for DigitalOcean
Resolved
Our Engineering team identified and resolved the networking issue in our SFO3 region.

From 10.02 UTC to 11:44 UTC, users may have experienced connectivity issues, latency, and timeout errors while interacting with Droplet-based services and App Platform.

The impact has been mitigated and services should be working normally at this time.

If you continue to experience problems, please open a ticket with our support team. Thank you for your patience and we apologize for any inconvenience.
Posted Nov 27, 2024 - 12:03 UTC
Monitoring
Our engineering team has implemented a fix to resolve the networking issue in our SFO3 region. Users should no longer encounter connectivity issues, latency, and timeout errors while interacting with Droplet-based services and App Platform.

We will post an update as soon as the issue is fully resolved.
Posted Nov 27, 2024 - 11:44 UTC
Identified
As of 11:03 UTC, our Engineering team has identified the cause of the networking issue in our SFO3 region and is actively working on a fix. During this time users may experience connectivity issues, latency, and timeout errors while interacting with Droplet-based services and App Platform.

We will post an update as soon as additional information is available.
Posted Nov 27, 2024 - 11:31 UTC
Investigating
As of 10.02 UTC, our Engineering team is investigating an issue related to the SFO3 network maintenance here: https://status.digitalocean.com/incidents/rk0qtczt9j1c

During this time users may experience connectivity issues, latency, and timeout errors while interacting with Droplet-based services and App Platform.

We apologize for the inconvenience and will share an update once we have more information.
Posted Nov 27, 2024 - 11:03 UTC
This incident affected: App Platform (San Francisco), Droplets (SFO3), and Networking (SFO3).