Droplet Creation Issue in BLR1 Region
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with creating Droplets in our BLR1 region. Creating Droplets should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 4 months ago. May 02, 2019 - 08:06 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with creating Droplets in our BLR1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 4 months ago. May 02, 2019 - 07:40 UTC
Identified
Our engineering team has identified the cause of the issue with creating Droplets in our BLR1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 4 months ago. May 02, 2019 - 07:27 UTC
Investigating
Our engineering team is investigating an issue with creating Droplets in our BLR1 region. During this time, you may experience Droplet creation issues with the API and Cloud Panel. We will share additional updates as soon as we have more information.
Posted 4 months ago. May 02, 2019 - 06:50 UTC
This incident affected: Regions (BLR1) and Services (Droplets).