Issues Updating or Creating Managed Databases
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting the Managed Database product. Updates and creates should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jul 17, 2020 - 02:40 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue impacting Managed Databases and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jul 17, 2020 - 01:57 UTC
Identified
Our Engineering team has identified the cause of the issue impacting Managed Databases and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Jul 16, 2020 - 23:15 UTC
Investigating
Our Engineering team is investigating an issue impacting the Managed Database product. During this time, users may experience issues updating existing or creating new Managed Databases resources. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 16, 2020 - 22:15 UTC
This incident affected: Regions (Global) and Services (Managed Databases).