DigitalOcean Services Status

Networking in LON1 Region

Incident Report for DigitalOcean

Resolved

Our Engineering team has confirmed the full resolution of the networking issue affecting the LON1 region. Users should be able to access all resources without any issues.

If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 05, 2025 - 13:59 UTC

Monitoring

Our Engineering team made routing changes to remediate the networking issue due to an impact by an upstream provider and confirmed that it has successfully mitigated the connectivity issues in the LON1 region. Users should not be seeing any issues with networking in the LON1 region.

We will monitor this incident for a short period to confirm full resolution.
Posted Apr 05, 2025 - 13:35 UTC

Identified

Our Engineering team has identified the cause and applied a fix to mitigate the connectivity issue impacting the entire LON1 region. Users should be seeing improvements in reaching their resources in the LON1 region.

We'll continue to monitor the situation to confirm this incident is fully resolved and will post an update soon.
Posted Apr 05, 2025 - 12:45 UTC

Investigating

Our Engineering team is currently investigating an issue impacting networking in the LON1 region. Users may experience network connectivity loss to the resources residing in this region.

We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 05, 2025 - 12:17 UTC
This incident affected: Networking (LON1).