Delay in Tags
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Tags. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 1 month ago. Dec 12, 2018 - 14:34 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with delays in Tags and is monitoring the situation. We will share an update as soon as the issue is fully resolved.
Posted about 1 month ago. Dec 12, 2018 - 14:19 UTC
Identified
Our engineering team has identified an issue with Droplet Tags and is actively working on a fix. During this time, you may experience delays in Tags appearing on newly created Droplets and resources appearing in Projects. We will post an update as soon as additional information is available.
Posted about 1 month ago. Dec 12, 2018 - 13:50 UTC
This incident affected: Services (API, Cloud Control Panel).