Issues with Upstream Providers.
Incident Report for DigitalOcean
Resolved
Our engineering team has confirmed that the upstream issues have been resolved. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jul 17, 2020 - 23:06 UTC
Monitoring
The issue with our upstream provider appears to have been corrected and we are currently monitoring the situation. We will post an update as soon as the issue is fully resolved and do not expect any further issues.
Posted Jul 17, 2020 - 21:43 UTC
Investigating
Our engineering team is investigating an issue with one of our upstream providers. You may encounter connectivity issues with your DigitalOcean services. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 17, 2020 - 21:33 UTC
This incident affected: Regions (Global).