Issues with the Cloud Control Panel and API.
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with our Cloud Control Panel and API. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Jan 28, 2020 - 04:34 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with our Cloud Control Panel and API and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Jan 28, 2020 - 04:02 UTC
Identified
Our engineering team has identified the cause of the issue with our Cloud Control Panel and API and is actively working on a fix. During this time, users may experience issues navigating our Cloud Control Panel and/or experience 500 errors when using the API. We will post an update as soon as additional information is available.
Posted Jan 28, 2020 - 03:30 UTC
Investigating
Our engineering team is investigating an issue with our Cloud Control Panel and API. During this time, users may experience issues navigating our Cloud Control Panel and/or experience 500 errors when using the API. We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 28, 2020 - 03:16 UTC
This incident affected: Regions (Global).