Our Engineering has confirmed full resolution of the issue. Users should now be able to manage their Reserved IPs via the Cloud Panel without issue.
If you continue to experience any issues, please open a support ticket from within your account. Thank you.
Posted Dec 06, 2024 - 00:50 UTC
Monitoring
Our Engineering team has deployed a fix for the issue with managing Reserved IPs via the Cloud Panel. Users should now be able to view the Reserved IPs page in their account.
We are currently monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted Dec 06, 2024 - 00:16 UTC
Investigating
Our Engineering team is investigating an issue with managing Reserved IPs in the Cloud Panel. During this time, users may experience an error message when trying to view their Reserved IPs page at https://cloud.digitalocean.com/networking/reserved_ips. Managing Reserved IPs via the API should still be functioning.
We apologize for the inconvenience and will share an update once we have more information.