Issues Impacting App Platform with Gitlab
Incident Report for DigitalOcean
Resolved
Our engineers have resolved the issue impacting App Platform deployments with Gitlab, and all services are now functioning as expected. Thanks again for your patience, and we apologize for any inconvenience. If you experience any further issues then please open a ticket with our support team.
Posted Mar 19, 2021 - 19:15 UTC
Monitoring
Connectivity between App Platform and Gitlab has improved significantly, and while everything appears to be working as expected, our engineers will continue to monitor the situation for some time to ensure that there are no further issues. Thank you for your patience, and we will post another update once we're confident that this matter is fully resolved.
Posted Mar 19, 2021 - 18:41 UTC
Investigating
Our engineers are currently investigating an issue impacting new App Platform deployments with Gitlab as the source. During this time, some users may experience intermittent errors when creating new App Platform apps with Gitlab as the source. Existing apps are not affected and should continue to function normally. We apologize for any inconvenience, and we'll share more information as it becomes available.
Posted Mar 19, 2021 - 17:44 UTC
This incident affected: Regions (Global) and Services (App Platform).