DigitalOcean Services Status

Static Site components for the App Platform in NYC3 region
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed that the issue with Static Site components for the App Platform in our NYC3 region has been fully resolved.

We apologize for the inconvenience. If you continue to experience any issues related to this incident, please open a ticket with our support team from within your Cloud Control Panel.
Posted Sep 28, 2023 - 19:29 UTC
Monitoring
Our Engineering team identified an issue with Static Site components for the App Platform in our NYC3 region. From 17:28 UTC to 18:45 UTC, some users experienced 404 errors for their static sites after deploying a new app, or after redeploying an existing app.

A fix has now been implemented and all Apps should be functioning as expected. We're monitoring the situation and will post a final update once we confirm this is fully resolved.
Posted Sep 28, 2023 - 19:00 UTC
This incident affected: App Platform (New York).