Between 5:35 and 14:25 UTC today, our Engineering team identified an issue that prevents enabling Two-Factor Authentication (2FA) and Google/GitHub authentication through the Control Panel. During this period, users might have encountered issues while enabling authentication methods and accessing teams with secure sign-in enabled.
Our team has taken appropriate measures to address the issue. We can confirm that service has been restored and is now functioning normally.
We regret the inconvenience caused. However, if you continue to experience any issues, please create a support ticket for further analysis.
Posted May 09, 2026 - 14:42 UTC
Monitoring
Our Engineering team has implemented necessary changes to address the issue affecting the ability to enable Two-Factor Authentication (2FA) and Google/GitHub authentication through the Control Panel. Our team is currently monitoring the situation to ensure stability.
We appreciate your patience and will provide an update once the issue is fully confirmed as resolved.
Posted May 09, 2026 - 13:51 UTC
Investigating
Our Engineering team is investigating an issue affecting the ability to enable Two-Factor Authentication (2FA) and Google/GitHub authentication through the Control Panel. During this time, users may encounter errors while enabling these authentication methods and could also experience issues accessing teams with secure sign-in enabled.
We apologize for the inconvenience and will provide an update as soon as more information becomes available.