Container Registry Issues
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with start button on the Container Registry page. Get started "button" should now be available in the Container Registry page should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 30, 2020 - 09:24 UTC
Investigating
Our Engineering team is investigating an issue with start button on the Container Registry page. During this time, you may not get a response when you click on "Get started" button available in the Container Registry page. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 30, 2020 - 08:08 UTC
This incident affected: Regions (Global).