From 00:13 UTC to 9:09 UTC, users may have experienced errors when attempting to create Managed Database Caching Clusters.
Our Engineering team has confirmed the full resolution of the issue. Users should now be able to create Caching clusters normally.
If you continue to experience issues, please open a support ticket from your Cloud Control Panel.
Posted Mar 31, 2025 - 09:30 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issues impacting the creation of Managed Database Clusters.
Users should no longer see any errors while creating a Caching Database Cluster.
We are actively monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted Mar 31, 2025 - 07:58 UTC
Identified
Our Engineering team has identified the root cause of the issue affecting the creation of Managed Database Clusters and is actively working on a fix.
Users who already have a Caching Database Cluster in their account should be able to create a new Cluster. During this time, users without an existing caching cluster in their account may still see an error while creating a new cluster.
We apologize for the inconvenience and will provide another update as soon as possible.
Posted Mar 31, 2025 - 05:41 UTC
Investigating
As of 00:13 UTC, our Engineering team is investigating an issue with creating Managed Database clusters.
During this time, users may face issues creating caching clusters.
We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 31, 2025 - 04:09 UTC
This incident affected: Managed Databases (Global).