Control Panel Display Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue causing some portions of the control panel to display incorrectly. If you continue to experience any issues with this, please raise a ticket with our support team. We apologize for the inconvenience this may have caused.
Posted 29 days ago. Nov 15, 2018 - 19:21 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue causing some portions of the control panel to display incorrectly. and is monitoring the situation. We will post an update once the issue is fully resolved.
Posted 29 days ago. Nov 15, 2018 - 18:48 UTC
Identified
Our engineers have identified an issue causing some portions of the control panel to display incorrectly. While we continue to implement a fix, you may experience issues with seeing correct icons and images within the control panel. We apologize for the inconvenience and will update you as soon as we have more information.
Posted 29 days ago. Nov 15, 2018 - 18:18 UTC
This incident affected: Services (Cloud Control Panel).