Functions in AMS3
Incident Report for DigitalOcean
Resolved
Our engineering team has confirmed full resolution of this issue. At this time, all users should be able to deploy new Functions without issue. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Aug 08, 2022 - 21:51 UTC
Monitoring
Beginning 20:00 UTC, our Engineering team identified an issue impacting deploying new Functions in our AMS3 region. Existing users and Functions were unaffected. A fix has been deployed and our team is now monitoring the situation. At this time, all users should be able to deploy new Functions without issue.

We will post an update once we confirm full resolution of this issue.
Posted Aug 08, 2022 - 21:00 UTC
This incident affected: Regions (AMS3) and Services (Functions).