DigitalOcean Services Status

Container Registry and App Platform in Multiple Regions
Incident Report for DigitalOcean
Resolved
As of 15:00 UTC, Our engineering team has resolved the issue impacting Container Registry and App platform builds in various regions including AMS3, LON1 and FRA1 regions.

Everything should now be functioning normally. We appreciate your patience throughout the process and if you continue to experience problems, please open a ticket with our support team for further review.
Posted Jan 08, 2024 - 15:57 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue impacting Container Registry App platform builds in AMS3, LON1 and FRA1 regions. User should not be facing any issues while interacting with their Container registries and also while building their Apps.

We are actively monitoring the situation to ensure stability and will provide an update once the incident has been fully resolved.

Thank you for your patience and we apologize for the inconvenience.
Posted Jan 08, 2024 - 15:13 UTC
Investigating
Our Engineering team is investigating an issue with DigitalOcean Container Registry service in our AMS3 and LON1 regions.

During this time a subset of customers may experience latency while interacting with the Container Registries. This is also impacting App Platform builds and users may encounter delays in while building their Apps and could potentially experience timeout errors in builds as a result.

We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 08, 2024 - 14:15 UTC
This incident affected: Container Registry (AMS3) and App Platform (Amsterdam, Frankfurt, London).