High failure rate for Droplet creates in LON1/FRA1
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet creation in LON1/FRA1. Droplet creation should now be operating normally in all regions. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 24 days ago. Mar 26, 2019 - 20:38 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues with Droplet creation in LON1/FRA1 and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 24 days ago. Mar 26, 2019 - 20:07 UTC
Investigating
Our engineering team is investigating an issue with Droplet creation in LON1/FRA1. During this time, users will see an elevated failure rate for creates or resizes in these regions. We apologize for the inconvenience and will share an update once we have more information.
Posted 24 days ago. Mar 26, 2019 - 19:09 UTC
This incident affected: Regions (FRA1, LON1) and Services (Droplets, Event Processing).