Spaces Availability in NYC3
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue impacting Spaces availability in our NYC3 region and is monitoring the situation closely. Thank you for your patience throughout this process. If you experience any further issues at all, please open a ticket with our Support team.
Posted Jul 27, 2021 - 21:16 UTC
Monitoring
Our engineering team has implemented a fix for the issue impacting Spaces availability in our NYC3 region and is monitoring the situation closely. Thank you for your patience, and we will post an update as soon as the issue is fully resolved.
Posted Jul 27, 2021 - 20:40 UTC
Investigating
Our engineering team is currently investigating an issue impacting Spaces API availability in our NYC3 region. During this time, some users may experience errors when trying to access or manage their Spaces resources in NYC3. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 27, 2021 - 18:56 UTC
This incident affected: Regions (NYC3) and Services (Spaces).