Cloud Control Panel & API
Incident Report for DigitalOcean
Resolved
Our Engineering team has completely resolved the issues with the Cloud Control Panel and API, and all services should now be operating normally. Thank you for your patience throughout this process. And if you continue to experience problems, then please open a ticket with our support team.
Posted Oct 14, 2021 - 22:02 UTC
Monitoring
Our Engineering team has implemented a fix for the issues impacting the Cloud Control Panel and API. We are monitoring the situation closely and will share another update once the matter is fully resolved. Thank you for your patience throughout this process.
Posted Oct 14, 2021 - 21:09 UTC
Investigating
Our Engineering team is currently investigating an issue impacting the Cloud Control Panel and API. During this time, some users may experience an elevated rate of errors when interacting with Cloud Control Panel or API. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 14, 2021 - 21:01 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).