DigitalOcean Services Status

Spaces Bucket Creates
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed that the issue with Spaces Buckets creates in multiple regions has been fully resolved.

If you continue to experience any problems, please open a support ticket from within your account. Thank you for your patience and we apologize for the inconvenience.
Posted May 07, 2024 - 20:03 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue affecting creation of Spaces Buckets in multiple regions and is monitoring the situation closely.

The impact has subsided and users should no longer experience issues creating Spaces Bucket both through the cloud control panel and via API.

We will post an update as soon as the issue is fully resolved.
Posted May 07, 2024 - 19:06 UTC
Investigating
Our Engineering team is investigating an uptick in error rates for users creating Spaces Buckets in multiple regions, starting May 3.

We have rolled back a recent change in our systems in an effort to address the issue. However, we are still investigating and users may still experience errors when attempting to create Spaces Buckets, both through the cloud control panel and via API.

We apologize for the inconvenience and will share an update once we have more information.
Posted May 07, 2024 - 14:07 UTC
This incident affected: Spaces (AMS3, FRA1, NYC3, SFO2, SFO3, SGP1, SYD1, BLR1).