DigitalOcean Services Status

Degraded performance with BYOK Anthropic models

Incident Report for DigitalOcean

Resolved

The issue is now resolved, all Anthropic BYOK models in Gradient AI should work normally.
Contact support if issues persist.
Posted Mar 15, 2026 - 03:31 UTC

Investigating

Our Engineering team is investigating an issue related to all Gradient AI agents and serverless inference that require BYOK Anthropic modles.
Impacted users may experience degraded performance.
We will provide an update as soon as possible
Posted Mar 15, 2026 - 02:55 UTC
This incident affected: GenAI Platform.