Spaces Availability in SGP1 Region
Incident Report for DigitalOcean
Resolved
Our Engineering team has fully resolved the Spaces issues in our SGP1 region and the Spaces service is now functioning normally. Thank you for your patience throughout this process. If you notice any further issues then please open a ticket with our support team.
Posted Apr 25, 2021 - 17:28 UTC
Monitoring
Our engineering was able to resolve the issue with Spaces in our SGP1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Apr 25, 2021 - 08:25 UTC
Identified
Our Engineering team has identified the cause of the issue with Spaces in our SGP1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Apr 25, 2021 - 07:27 UTC
Investigating
Our engineering team is investigating an issue with Spaces in our SGP1 region. During this time a subset of users may see errors accessing or managing their Spaces in the region. We apologize for the inconvenience and will share an update once we have more information.
Posted Apr 25, 2021 - 03:17 UTC
This incident affected: Regions (SGP1).