DigitalOcean Services Status

Network connectivity in LON1
Incident Report for DigitalOcean
Resolved
As of 18:37 UTC, our Engineering team has confirmed the full resolution of the issue that impacted network reachability in the LON1 region. All services and resources should now be fully reachable.

If you continue to experience problems, please open a ticket with our support team from within your Cloud Control Panel.

Thank you for your patience and we apologize for any inconvenience.
Posted Jan 22, 2024 - 18:38 UTC
Monitoring
The network issues affecting our LON1 region have been mitigated. Users should no longer experience packet loss/latency, timeouts, and related issues with Droplet-based services in this region, including Droplets, LBaas, Managed Kubernetes, and Managed Database.

We are currently monitoring the situation closely and will share an update as soon as the issue is fully resolved.
Posted Jan 22, 2024 - 13:32 UTC
Identified
Our Engineering team has identified the cause of the issue impacting networking in the LON1 region and is actively working on a fix.

During this time, users may still experience packet loss/latency, timeouts, and related issues with Droplet-based services in this region, including Droplets, LBaaS, Managed Kubernetes, and Managed Databases.

We will post an update as soon as additional information is available
Posted Jan 22, 2024 - 12:25 UTC
Investigating
Our Engineering team is investigating a networking issue in our LON1 region. At this time, you may experience packet loss or dropped connections.

We apologize for the inconvenience and will share an update once we have more information.
Posted Jan 22, 2024 - 11:36 UTC
This incident affected: Networking (LON1).