DigitalOcean Services Status

Creating or Regenerating Spaces Access Key
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed the resolution of the issue impacting Spaces Access Keys.

From 15:21 UTC to 17:52 UTC, users were experiencing errors when creating or regenerating Spaces Access Keys in the Cloud Control Panel.

We apologize for the inconvenience. If you have any questions or continue to experience issues, please reach out via a Support ticket on your account.
Posted Oct 03, 2024 - 19:05 UTC
Monitoring
Our Engineering team has identified the cause of the issue with Spaces Access Keys and has implemented a fix. Users should now be able to create or regenerate Spaces Access Keys without any issues.

We are currently monitoring the situation and will post an update as soon as the issue is fully resolved.
Posted Oct 03, 2024 - 18:08 UTC
Investigating
Our Engineering team is investigating an issue with creating or regenerating Spaces Access Keys in the Cloud Control Panel. During this time, users may experience errors when attempting to create or regenerate Spaces Access Keys in the Cloud Control Panel. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 03, 2024 - 17:52 UTC
This incident affected: Spaces (AMS3, FRA1, NYC3, SFO2, SFO3, SGP1, SYD1, BLR1).