DigitalOcean Services Status

Network Latency in Multiple Regions
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed full resolution of the issue with networking in affected regions. Users should no longer experience timeouts or delays when connecting to or from these regions.

If you continue to experience problems, please open a ticket with our support team.

Thank you for your patience and we apologize for any inconvenience.
Posted Oct 14, 2023 - 11:46 UTC
Monitoring
As of 10:55 UTC, our Engineering team has implemented a fix to address the networking problem in the affected regions and is currently monitoring the situation. Users should no longer face timeouts or encounter delays when connecting to or from these regions. We will post an update as soon as the issue is fully resolved.
Posted Oct 14, 2023 - 11:10 UTC
Update
As of 10:27 UTC, our Engineering team is continuing to investigate an issue with networking in our SFO regions. Additionally, it has come to our attention that this issue has affected other regions, specifically SGP1, SYD1, and NYC3. Users may encounter timeouts or experience delays in network connections going in and out of these regions. Our Engineers are actively working on isolating the root cause of the issue. While we don't have an exact timeframe for a resolution yet however we will be providing updates as developments occur.

We apologize for the inconvenience and thank you for your patience and continued support.
Posted Oct 14, 2023 - 10:30 UTC
Update
We are continuing to investigate this issue.
Posted Oct 14, 2023 - 09:47 UTC
Investigating
As of 8:30 UTC, our Engineering team is investigating an issue with networking in our SFO regions. During this time, users may experience timeouts or latency with network connections going in or out of the SFO regions. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 14, 2023 - 09:12 UTC
This incident affected: Networking (NYC3, SFO1, SFO2, SFO3, SGP1, SYD1).