DigitalOcean Services Status

Gradient AI model availability

Incident Report for DigitalOcean

Resolved

Our Engineering team has implemented a fix, the issues impacting model availability and performance have been resolved. All models, including those previously degraded, are back up and healthy. Service has been fully restored.
Posted Mar 17, 2026 - 19:49 UTC

Investigating

Our Engineering team is investigating reports of Gradient AI model availability issues impacting multiple models. Users may experience issues with models availability, including Llama3.1-8b and Qwen3-32b, as well as embedding models such as GTE Large (v1.5), All-MiniLM-L6-v2, Multi-QA-mpnet-base-dot-v1, and Qwen3 Embedding 0.6B.

Additionally, Guardrails are not available, affecting associated agents, and users attempting to run inference on the Llama3.3-70b model will see degraded performance.

We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 17, 2026 - 15:00 UTC
This incident affected: Gradient AI.