DigitalOcean Services Status

Degraded Functions Service in TOR1
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed the full resolution of the issue impacting the ability to create and manage Functions through the Cloud Control Panel and API in our TOR1 region. We appreciate your patience throughout the process.

If you continue to see errors please open a ticket with our Support team and we will be glad to assist you further.
Posted Jul 17, 2024 - 18:49 UTC
Monitoring
The fix was deployed successfully and the impact appears to have subsided. Users should now be able to create and update functions, triggers and related settings via Cloud Control Panel and API.

We are monitoring the situation and will post an update once we can fully confirm resolution.
Posted Jul 17, 2024 - 17:46 UTC
Identified
Our Engineering team has identified an issue with Functions in our TOR1 region and a fix is currently being deployed.

During this time, users may experience errors while creating or editing Functions, triggers, and related settings via the Cloud Control Panel and API.

We apologize for the disruption and will post an update once the fix has finished rolling out.
Posted Jul 17, 2024 - 17:24 UTC
This incident affected: Functions (TOR1).