Our Engineering team has confirmed that the issue affecting Functions on App Platform has been fully resolved. Functions builds, deploys, and requests to Functions endpoints are all working as expected. The fix implemented earlier was successful, and we are no longer seeing any problems affecting Functions.
However, if you continue to experience any issues, please don't hesitate to raise a support ticket for further investigation.
Posted Aug 06, 2026 - 21:05 UTC
Monitoring
Our Engineering team has implemented a fix for the issue affecting Functions on App Platform. Functions builds/deploys and requests to Functions endpoints should now be completing successfully. We are currently monitoring the situation to ensure the service has returned to normal operation and remains stable.
We apologize for the inconvenience and will provide a further update once the incident is confirmed resolved.
Posted Aug 06, 2026 - 20:02 UTC
Investigating
Our Engineering team is investigating an issue impacting Functions on App Platform. During this time, users may experience build/deploy failures for Functions components, and requests to Functions endpoints may fail with a 504 error, caused by an SSL error when App Platform attempts to forward requests to Functions. This issue currently appears to be isolated to Functions deployed within App Platform.
We apologize for the inconvenience and will share an update once we have more information.
Posted Aug 06, 2026 - 19:01 UTC
This incident affected: App Platform (Global) and Functions (Global).