Spaces issue in SGP1 region
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the slowness or inaccessibility issues with Spaces in our SGP1 region. Accessing Spaces should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Dec 21, 2019 - 12:31 UTC
Monitoring
Our Engineering team has resolved the slowness or inaccessibility issues with Spaces in our SGP1 region and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Dec 21, 2019 - 12:01 UTC
Identified
Our Engineering team has identified the cause of the slowness or inaccessibility issue with Spaces in our SGP1 region. We will post an update as soon as additional information is available.
Posted Dec 21, 2019 - 11:17 UTC
Investigating
Our engineering team is investigating an issue with Spaces in our SGP1 region. During this time you may experience slowness or inaccessibility with our Spaces. We apologize for the inconvenience and will share an update once we have more information.
Posted Dec 21, 2019 - 10:23 UTC
This incident affected: Regions (SGP1) and Services (Spaces).