Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 10, 2025 - 09:00 UTC
Scheduled
Hello,
We are reaching out again to inform you that the core control plane infrastructure maintenance in SFO2 region which was previously scheduled to complete on 2025-12-02 09:00 UTC has been rescheduled to the following window:
Start: 2025-12-10 09:00 UTC End: 2025-12-10 15:00 UTC
We apologize for any inconvenience this short notice causes, and thank you for your understanding. You may find the initial maintenance notice along with a description of any expected impact related to this work included at the bottom of this message.
If you have questions or concerns about this maintenance, please reach out to us by opening up a ticket on your account.
---BEGIN INITIAL MAINTENANCE NOTICE---
Start: 2025-12-02 09:00 UTC End: 2025-12-02 15:00 UTC
Hello,
During the above window, our Engineering team will be performing maintenance on core control plane infrastructure in SFO2. Please note that the existing infrastructure will continue running without issue.
We do not anticipate any impact; however, there is a small possibility that control panel functionality specifically CRUD (Create, Read, Update, Delete) operations may be affected during the maintenance window. All running workloads are expected to continue operating normally without interruption.
Our team will be actively monitoring the environment throughout the maintenance, and any unexpected events will be promptly communicated through our status page.
If you have any questions or concerns regarding this maintenance, please feel free to open a support ticket from within your account. We’re here to help.
Thank you,
Team DigitalOcean
Posted Dec 09, 2025 - 21:26 UTC
This scheduled maintenance affected: API, Cloud Control Panel, Kubernetes (SFO2), Managed Databases (SFO2), Droplets (SFO2), and Load Balancers (SFO2).