Droplet Create Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with Droplet creates. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 5 months ago. Jul 09, 2018 - 08:13 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with Droplet create processing and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 5 months ago. Jul 09, 2018 - 07:38 UTC
Identified
Our engineering team has identified the cause of the issue with create events and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 5 months ago. Jul 09, 2018 - 07:24 UTC
Update
Our engineering team continues to investigate the issue with create event processing. We appreciate your patience and will post an update as soon as additional information is available.
Posted 5 months ago. Jul 09, 2018 - 06:21 UTC
Investigating
Our engineering team is investigating an issue with issues processing create events. We apologize for the inconvenience and will share an update once we have more information.
Posted 5 months ago. Jul 09, 2018 - 05:33 UTC
This incident affected: Regions (Global) and Services (Droplets).