Graphs and Monitoring Metrics in BLR1
Incident Report for DigitalOcean
Resolved
We've confirmed the issue with accessing the Monitoring metrics in BLR1 is fully resolved. Thank you for your patience. If you continue to experience any problems, please open a support ticket from within your account.
Posted Jul 14, 2022 - 04:16 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue. As of 20:51:38 UTC, users should no longer experience issues when accessing the metrics. We're monitoring the fix and will post an update once we confirm this incident is fully resolved.
Posted Jul 13, 2022 - 22:05 UTC
Update
We're still actively investigating this issue. We'll be back with another update soon. Thank you for your patience.
Posted Jul 13, 2022 - 13:35 UTC
Investigating
Our Engineers are investigating issues with certain Droplet metrics that are missing for the BLR1 region. Beginning 05:59 UTC, users may experience issues when accessing certain metrics on Droplets as well as related products such as Managed Databases, Kubernetes, and Load Balancers. We apologize for the inconvenience, and we'll share an update once we have more information.
Posted Jul 13, 2022 - 08:51 UTC
This incident affected: Services (Monitoring).