DigitalOcean Services Status

SYD1 Network Maintenance

Scheduled for Oct 9, 11:00 - 14:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Oct 07, 2025 - 11:26 UTC

Scheduled

Start: Oct 09, 2025, 11:00 UTC
End: Oct 09, 2025, 14:00 UTC

During the above window, our Networking team will be making changes to the core networking infrastructure to improve performance and scalability in the SYD1 region.

Expected impact:

We do not anticipate any downtime for Droplets or Droplet-related services, including Managed Databases, Load Balancers, App Platform, and Managed Kubernetes, as this maintenance has been carefully designed and tested to be seamless. In the unlikely event that an undetected misconfiguration occurs, a subset of customers could experience temporary network disruption. We will endeavor to keep this to a minimum for the duration of the change.

If you have any questions related to this issue, please send us a ticket from your cloud support page. https://cloudsupport.digitalocean.com/s/createticket
Posted Oct 07, 2025 - 11:24 UTC
This scheduled maintenance affects: Networking (SYD1).