Our Engineering team has confirmed full resolution of the network issue with new DOKS worker nodes in our SFO2 region.
If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 30, 2025 - 00:11 UTC
Monitoring
Our Engineering team identified the cause of the issue and has rolled out a fix to resolve the network issue with new DOKS worker nodes. At this time, all services should be operating normally.
We are actively monitoring the fix and will post an update as soon as the issue is fully resolved.
Posted Apr 29, 2025 - 23:49 UTC
Investigating
Our Engineering team is investigating an issue causing new DOKS worker nodes to have network issues in our SFO2 region. Operations such as creating new DOKS nodes, manually or autoscaled, will have network connectivity issues within the clusters they are added to during this time.
Our Engineering team is actively working to identify the root cause and restore service as quickly as possible. We will continue to provide updates here as we make progress.