API Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues affecting our API functionality. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Apr 08, 2019 - 23:09 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issues affecting our API functionality and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Apr 08, 2019 - 22:40 UTC
Investigating
Our engineering team is investigating an issue affecting API functionality. At this time, users may experience difficulties accessing or using the API. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Apr 08, 2019 - 21:01 UTC
This incident affected: Services (API) and Regions (Global).