DigitalOcean Services Status

Spaces and Container Registry in SYD1 region
Incident Report for DigitalOcean
Resolved
From 23:00 UTC on October 10th until 13:28 UTC on October 11th, users may have encountered intermittent errors when accessing Spaces endpoints or using the Container Registry in the SYD1 region. Our Engineering team has successfully resolved the issue affecting the functionality of Spaces and the Container Registry.

All services have been fully restored and are now functioning normally. If you continue to experience any problems, please open a ticket with our support team. We apologize for any inconvenience caused.
Posted Oct 11, 2024 - 15:50 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with Spaces and the Container Registry in the SYD1 region and is monitoring the situation closely. All services have been restored and are functioning as expected. We will post an update as soon as the issue is fully resolved.
Posted Oct 11, 2024 - 14:10 UTC
Investigating
Our Engineering team is currently investigating an issue with Spaces and the Container Registry in the SYD1 region. During this time, users may experience intermittent errors when accessing Spaces endpoints or interacting with the Container Registry. We apologize for the inconvenience and will provide an update as soon as we have more information.
Posted Oct 11, 2024 - 13:18 UTC
This incident affected: Container Registry (SYD1) and Spaces (SYD1).