Our Engineering team has confirmed resolution of the issue impacting Droplet creation events and event processing and all services should now be operating normally. If you continue to experience any problems, please open a ticket with our Support team. Thank you for your patience and we apologize for any inconvenience.
Posted Nov 01, 2024 - 17:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 01, 2024 - 13:39 UTC
Monitoring
Our Engineers are currently monitoring an issue related to event processing and Droplet creates in our NYC2 region. Between 12:34 UTC and 13:09, users may have experienced failures with events such as creating, destroying, or rebuilding Droplets and Droplet-backed products. Our team has mitigated the impact and is monitoring the situation closely. We will post another update as soon as we can confirm the issue to be fully resolved.
Posted Nov 01, 2024 - 13:36 UTC
This incident affected: Event Processing (NYC2) and Networking (NYC2).