Certificate Creation Issue
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with generating Let's Encrypt certificates using the Control Panel and API. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 3 months ago. Jul 27, 2019 - 19:43 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue preventing Let'sEncrypt certificates from being generated and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 3 months ago. Jul 27, 2019 - 17:28 UTC
Investigating
Our engineering team is investigating an issue with generating new Let's Encrypt certificates in the Control Panel. During this time, you may experience issues when attempting to generate a new Let's Encrypt certificate, but uploading your own certificate will work as expected. We apologize for the inconvenience and will share an update once we have more information.
Posted 3 months ago. Jul 27, 2019 - 16:32 UTC
This incident affected: Services (API, Cloud Control Panel).