Issues with processing events in SGP1
Incident Report for DigitalOcean
Resolved
Our Engineering team has verified that there is no further risk to event processing in the SGP1 region, and we will now mark this issue as Resolved. Thank you for your patience and understanding throughout this process. If you should encounter any further issues at all, then please open a ticket with our Support team.
Posted Mar 25, 2021 - 20:03 UTC
Monitoring
Our Engineering team was able to take action to mitigate the impact of this incident and allow events to process normally. This action was successful and users should not have experienced latency or failures within the last two hours. At this point, we are verifying that there is no further risk to event processing. Once we have done so, we'll post a further update.
Posted Mar 25, 2021 - 15:49 UTC
Identified
Our Engineering team has identified the cause of the issue with processing events in our SGP1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted Mar 25, 2021 - 11:44 UTC
Investigating
Our Engineering team is investigating an issue with processing events in our SGP1 region. During this time you may experience latencies or failed events on Droplets. We apologize for the inconvenience and will share an update once we have more information.
Posted Mar 25, 2021 - 10:38 UTC
This incident affected: Services (Droplets, Event Processing) and Regions (SGP1).