Our Engineering team has confirmed full resolution of the issue impacting VPC network connectivity in NYC3. As of 23:58 UTC, users should now be able to place resources correctly into VPC's in NYC3 via API create requests, and VPC connectivity between NYC3 resources should now be restored.
If you continue to experience problems, please open a ticket with our support team from your Cloud Control Panel.
Thank you for your patience and we apologize for any inconvenience.
Posted Aug 17, 2023 - 01:23 UTC
Monitoring
The mitigation performed by our Engineering team has been confirmed as resolving customer impact for the issue with VPC's in NYC3.
We'll continue to monitor for a short period and will post an update once we confirm this issue is fully resolved.
Posted Aug 17, 2023 - 00:44 UTC
Identified
Our Engineering team identified an issue with VPC Connectivity for resources in our NYC3 region.
Users creating new resources were not able to place them correctly into VPC's in NYC3 via API create requests. Users also saw network connectivity errors between members of NYC3 VPC's. This issue impacted Droplet-based products like Load Balances and Managed Kubernetes clusters as well, manifesting in various VPC-related errors.
Our team was able to mitigate this issue and we're currently monitoring the situation. As of 00:00 UTC, users should see normal VPC behavior in NYC3.
We apologize for the disruption and will post another update shortly.