Cloud Control Panel Connectivity
Incident Report for DigitalOcean
Resolved
Our Engineering team has resolved the issue with our Cloud Control Panel, and all systems should now be operating normally. If you continue to experience issues, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 26, 2020 - 18:56 UTC
Monitoring
Our Engineering team has identified the issue and implemented a fix to resolve the issues with the Cloud Control Panel and API. Users should be able to navigate the Cloud Control Panel correctly at this time, and we are currently monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Feb 26, 2020 - 18:29 UTC
Investigating
Our Engineering team is investigating an issue with our Cloud Control Panel. During this time, users may experience issues accessing and using components of the Cloud Control Panel. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 26, 2020 - 18:18 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).