Multi-Region Networking Connectivity Issues
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue with network connectivity. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 24 days ago. May 25, 2018 - 04:15 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue with network connectivity in our FRA1, SFO1, and NYC2 regions and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted 24 days ago. May 25, 2018 - 01:31 UTC
Identified
Our engineering team has identified the cause of the issue with networking connectivity in our FRA1 region and is actively working on a fix. We will post an update as soon as additional information is available.
Posted 24 days ago. May 25, 2018 - 00:48 UTC
Update
Our engineering team is still investigating an issue with networking connectivity. At the moment it is primarily impacting our FRA1 region. We apologize for the inconvenience and will share an update once we have more information.
Posted 24 days ago. May 24, 2018 - 23:40 UTC
Investigating
Our engineering team is investigating an issue with networking connectivity in our FRA1, SFO1, and NYC2 regions. We apologize for the inconvenience and will share an update once we have more information.
Posted 24 days ago. May 24, 2018 - 21:40 UTC
This incident affected: Regions (FRA1, NYC2, SFO1).