DigitalOcean Services Status

Mongo 8 Database Creation

Incident Report for DigitalOcean

Resolved

Our Engineering team has resolved the issue affecting Mongo 8 Database operations. Users should be able to create new Mongo 8 Databases, and other operations such as upgrading, scaling, and forking should complete successfully now.

If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Apr 06, 2025 - 01:01 UTC

Update

Our Engineering team is actively investigating the issue affecting Mongo 8 Database operations.

We apologize for the continued inconvenience. We will provide additional updates as soon as more information becomes available.
Posted Apr 05, 2025 - 22:01 UTC

Update

Our Engineering team is continuing to investigate the cause of the issue with Mongo 8 Database creation in our AMS3 region and is taking action to resolve this issue. In addition to the database creation, users may see failures when scaling the instance or performing any control plane operations.

We will continue to share updates as soon as we have new information.
Posted Apr 05, 2025 - 19:54 UTC

Investigating

Our Engineering team is investigating an issue with Mongo 8 database creation in the AMS3 region. At this time, users may experience errors while attempting to create a new Mongo 8 database instance in the AMS3 region.

We apologize for the inconvenience and will provide another update as soon as possible.
Posted Apr 05, 2025 - 16:52 UTC
This incident affected: Managed Databases (AMS3).