DigitalOcean Services Status

Monitoring Alerts with tags

Incident Report for DigitalOcean

Resolved

From February 6 21:28:35 UTC to February 19 23:14:00 UTC, users may have experienced issues receiving monitoring alerts for tagged resources.

Our Engineering team has resolved the issue, alerts for tagged resources are now working properly and users should now start receiving new alerts going forward.

If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted Feb 20, 2025 - 00:20 UTC

Monitoring

Our engineering team has implemented a fix for the issues that affect receiving monitoring alerts for tagged resources, and are currently monitoring the situation. Any alerts that should've been received beginning February 6th to today will not be received, but new alerts for tagged resources should work going forward.

We appreciate your patience, we will post an update once we've confirmed the issue is fully resolved.
Posted Feb 19, 2025 - 23:46 UTC

Investigating

Our Engineering team is investigating reports that alerts are not received when alerts are configured with tags. Users may not receive email notification of alerts when using tags, although resources specified by name are still monitored and receiving alerts properly.

We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 19, 2025 - 20:36 UTC
This incident affected: Monitoring (Global).