Issues with Droplet Creation and Event Processing
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issues with Droplet creation events and event processing. All systems should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted about 1 month ago. Sep 15, 2019 - 23:42 UTC
Monitoring
Our engineering team has observed the rate of failures with Droplet creation and event processing dropping, and they are now monitoring the situation. We will post an update once we have further information or the issue is fully resolved
Posted about 1 month ago. Sep 15, 2019 - 21:00 UTC
Update
Our Engineering team continues to investigate the issue with Droplet create events and event processing. At this time, the issues are intermittent, so while users may experience issues with creating Droplets and other events, we encourage users to try again if they receive an error. We will post an update as soon as possible.
Posted about 1 month ago. Sep 15, 2019 - 18:44 UTC
Investigating
Our Engineering team is investigating an issue with Droplet create events and event processing in multiple regions. During this time, you may experience delays creating Droplets via the Cloud Control Panel or API, as well as issues with other event processing such as resizing. We apologize for the inconvenience and will share an update once we have more information.
Posted about 1 month ago. Sep 15, 2019 - 15:55 UTC
This incident affected: Regions (Global) and Services (Event Processing).