DigitalOcean Services Status

SFO Networking
Incident Report for DigitalOcean
Resolved
Our Engineering team has confirmed full resolution of the issue with networking in our SFO2 region.

If you continue to experience problems, please open a ticket with our support team. Thank you for your patience throughout this incident!
Posted Feb 28, 2024 - 22:49 UTC
Monitoring
Our Engineering team has confirmed that the faulty network hardware component was the cause of this issue. From 21:39 - 22:11 UTC, this component was not functioning correctly, causing networking issues for a subset of customers in our SFO2 region, as well as internal alerts in our SFO1/SFO3 regions.

At this time, all services should now be operating normally. We will monitor this incident for a short period of time to confirm full resolution.
Posted Feb 28, 2024 - 22:23 UTC
Identified
Our Engineering team has identified the cause of the issue with networking in our SFO regions to be related to an issue with a network hardware component in SFO2. They have isolated that component and we're observing error rates returning to pre-incident levels at this time.

We are continuing to look into this failure, but users should be seeing recovery on their services. We'll provide another update soon.
Posted Feb 28, 2024 - 22:17 UTC
Investigating
Our Engineering team is currently investigating internal alerts and customer reports for an increase in networking errors in our SFO regions for Droplets and Droplet-based services. We will provide an update as soon as we have further information.
Posted Feb 28, 2024 - 22:06 UTC
This incident affected: Networking (SFO1, SFO2, SFO3).