Packet Loss and Increased Latency
Incident Report for DigitalOcean
Resolved
Our engineering team has resolved the issue previously impacting network connectivity in all regions. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 5 months ago. Jul 25, 2018 - 12:48 UTC
Monitoring
Our engineering team has implemented a fix to resolve the issue impacting network connectivity. We are monitoring the situation and will post an update as soon as it is fully resolved.
Posted 5 months ago. Jul 25, 2018 - 12:08 UTC
Identified
Our engineering team has identified the cause of the network connectivity issue, which is impacting all regions. We are actively working on a fix and will post an update as soon as additional information is available.
Posted 5 months ago. Jul 25, 2018 - 11:23 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jul 25, 2018 - 10:38 UTC
Investigating
Our engineering team is investigating an issue with network connectivity currently impacting all regions. During this time, you may experience packet loss and increased latency. We apologize for the inconvenience and will share an update once we have more information.
Posted 5 months ago. Jul 25, 2018 - 10:35 UTC
This incident affected: Regions (Global, AMS2, AMS3, BLR1, FRA1, LON1, NYC1, NYC2, NYC3, SFO1, SFO2, SGP1, TOR1) and Services (Networking).