Web connectivity - investigating
Incident Report for DigitalOcean
Resolved
We've resolved connectivity issues to our web pages and to our cloud panel (https://www.digitalocean.com/, https://cloud.digitalocean.com). Please contact our support team if you encounter further issues.
Posted 3 months ago. Sep 02, 2017 - 03:23 UTC
Investigating
Our engineering team is actively investigating connectivity issues to our web pages and to our cloud panel (https://www.digitalocean.com/, https://cloud.digitalocean.com/)
Posted 3 months ago. Sep 02, 2017 - 01:39 UTC
This incident affected: Regions (Global) and Services (Cloud Control Panel).